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1: Introduction
This booklet covers the measurement and adjustment of commercial cinema
surround sound systems. The information is presented in a way that allows the
installer/service technician to perform a specific procedure without reading
the entire text in detail. Every effort has been made to minimize the time spent
reading the manual.

The information is generic, meaning that it should be useful no matter which
cinema processor is being used.

Some of the steps shown for each type of measurement will not need to be
completed each time a measurement is made. For example, each procedure
shows the process of creating a new curve library. Since each curve library can
hold 20 data curves, the amplitude measurements (A-chain alignment, B-chain
alignment,  Noise Criteria) could all be saved to a single amplitude library. This
would eliminate the first step in most of the procedures. Reverb Time
measurements require a separate library.

Organization
The sections of this booklet that deal with the various types of measurements
have a common structure. The first part of each section shows the setup of
the software. Next, there is a generalized procedure for measurement and
adjustment. Finally, each section contains some notes about issues that
pertain to that type of measurement and how the settings in the software will
affect the results.

Control Panel Settings and Graph Display Settings
Given the broad range of applications that pcRTA can perform, it is not
surprising that there are many, many features and functions in the software
that must be taken into account when setting up for measurements. This has
led to the development of what we call settings files. These are files that
'remember' the control panel settings and the graph display settings that were
in use for a particular test. Several of these files are provided with the software
as templates to allow for quick setups when taking measurements.

This booklet will make extensive use of these settings files. After the files have
been loaded, you can make changes to the control panel and graph display
parameters and then simply save new files so that you can always recall the
exact settings used for any given test. (It is recommended that you keep
copies of the default files.)
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Here is a quick guide to the information in this booklet.

Section 1: Introduction Page 3

Section 2: General Setup Page 5

Section 3: Microphones Page 9
(includes mic placement and discussion of mic calibration files)

Section 4: A-chain Alignment Page 15
General Procedure Page 20
Notes Page 21

Section 5: B-chain Alignment Page 26
General Procedure Page 31
Notes Page 32

Section 6: Noise Criteria (NC) Page 36
General Procedure Page 41
Notes Page 42

Section 7: Reverb Time (RT) Page 44
General Procedure Page 49
Notes Page 50

A figure showing the Control Panel and Graph Setup dialog boxes along
with a chart of the settings in the CPS and GDS files will be found on the
first and second pages of the notes section for each type of measurement.

It is very important to go through the information in the General Setup and
Microphone sections the first time you use the pcRTA. If you do not get
the microphones setup properly in the software, your measurements
could have significant errors.
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The figure below is the opening screen of the pcRTA. This is what you will see
when you first open the program.

There are some things you can do now to clarify the information shown on
the screen.

First, hide the Curve Box. Go to the View menu and click on Hide Curve Box.

Click here to
hide the Curve

Box

Curve Box

2: General Setup
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Your screen should now look like the figure below.

Tool Bar

Line Graph Maximize
Button

Now, move the Tool Bar to the right side of the screen. To move the Tool Bar,
drag it by the blue title bar and release the mouse button when it is in place.

The Line Graph will be used to display the data for frequency response
measurements in this text. Click on the Line Graph Maximize button.

Your screen should look like this.
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Connecting to the pcRTA
You will be using the LINE IN of the pcRTA to perform A-chain
measurements. You may also need the LINE OUT to inject pink noise into
the processor for B-chain measurements. These are unbalanced connec-
tions, and shielded cable must be used to connect to them.

The pcRTA 100 ft. snake was developed specifically for cinema installers.
It provides a means to bring the signals of four discrete microphones from
the floor of the house up to the projection booth through a single cable.
If you have the pcRTA Snake (as shown in the figure below), you will use
the black RCA plug to connect to the LINE IN of the pcRTA and the red
RCA plug to connect to the LINE OUT of the pcRTA.

DB15F

Black RCA Plug

LINE IN

Red RCA Plug

LINE OUT

To pcRTA

Mic Inputs 1-4

pcRTA 100ft. Snake
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If you do not have the pcRTA 100ft. Snake, you will use the pcRTA
connector box as shown in the figure below. To connect to the LINE IN
and LINE OUT on this box, you will need 1/4 inch Phone plugs.

M I C R O P H O N E     I N P U T S

MIC 1 MIC 2 MIC 3 MIC 4 LINE OUT

LINE IN

DB15M
pcRTA Connector Box

To pcRTA

DB15F

Line In connector

1/4 INCH PLUG

SHIELDED CABLE

Shield

Center Conductor

Line Out connector
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3: Microphones
The microphones that are designed to function with pcRTA are all calibrated
to a single reference microphone for frequency response correction in the
range from 10Hz to 40kHz. This correction is applied to the measured
response by the pcRTA during measurements. This technique results in a
microphone response accuracy of ±1dB from 10Hz to 40kHZ.

Each LinearX microphone is provided with a calibration file on a 3.5" floppy
known as an MDF (Microphone Data File). The pcRTA system uses MDF's to
obtain the necessary sensitivity and response curve information about a given
microphone. The MDF consists of an ASCII text file with 552 data points
arranged in four columns; index, frequency, magnitude and phase. The open
format of this file allows the user to easily edit an existing MDF, or create their
own MDF for mics made by other manufacturers.

It is very important that the MDF files for each microphone are loaded
correctly and that the microphones are connected to the proper inputs. If this
is not done correctly, it can introduce errors in the measurements.
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Microphone Mounting
When choosing a mounting method for the mics, it is important to keep
reflecting surfaces to a minimum. Some mic clips have flat surfaces which
can cause measurement artifacts in the high frequencies. The best
possible shape to have near the mic is a small cylinder, because the
reflections are directed away from the mic capsule.

One technique that has been used successfully to reduce early reflections
at high frequencies is to mount the microphone inside a hollow tube or
pipe with a diameter slightly larger than the mic. This provides an
extension that does not significantly impact the acoustic signature of the
microphone's body. Care must be taken not to obstruct the capsule in any
way.

The microphones should be pointed at the ceiling because of the non-
directional nature of the source, and the reverberant quality of the larger
rooms that are typical of cinemas. This type of mounting requires the MDF
files to be converted from the on-axis type to the random pressure field
type as discussed in later paragraphs.

On-Axis

Speaker(s)

Pressure Field

On-axis vs. Pressure Field
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Microphone Placement
Microphones should not be placed directly on the center lines of the cinema.
The mics should be in an asymmetrical pattern. They should also be at least
6 inches above the top of the seats to avoid any grazing effects.

 According to ANSI/SMPTE 202M-1991:
"It is recommended that measurements be made at a normal seated ear height
between 1.0 m and 1.2 m (3.3 ft. and 4.0 ft.), but not closer than 150 mm (6
in) from the top of a seat, and not closer than 1.5 m (4.9 ft.) to any wall and
5.0 m (16.4 ft.) from the loudspeaker(s)."

"Microphone positions employed in a spatial average shall be distributed
among a range of positions in lateral and transverse directions to minimize the
influence of any particular room mode. The minimum spacing of the
microphones in an average shall be 1.0 m (3.3 ft.)."

Screen

Microphone Placement For
RT60, NC, and B-chain Alignment
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On-Axis  vs. Random Pressure Field Calibration and Conversion
By default, all MDF files produced by LinearX are calibrated for on-axis
free field response.  This type of calibration is utilized when the mic is
directly on-axis with the sound source.  However, for reverberant fields
such as large cinemas where the sound source is not localized, a random
pressure field measurement is typically performed.  In this case the mic
is generally pointed upwards, and the calibration data is referenced to a
90 degree off-axis measurement. The MDF Convert option provides the
means to convert the default on-axis MDF microphone response files into
their equivalent random pressure field response files.

Go to the Edit menu and choose Microphone Setup, then
choose MDF Convert.

A dialog box opens with the title: Select OnAxis MDF file to
convert to Random MDF file. This box allows you to browse for
the MDF file you wish to convert.  The default path is the
program sub-directory, where the MDF files are typically lo-
cated.  The source MDF file will be of the form "SNnnnnnn.MDF",
where nnnnnn is the six digit serial number of the mic.

The converted output file will be placed into the same
sub-directory and have a new name of the form
"SRnnnnnn.MDF", where the SN has been replaced
by SR (meaning random calibration).  This makes it
easy to tell the original on-axis MDF file from the new
random MDF file of the same serial number.

After you have converted the MDF file(s), you can
load them into the mic inputs as shown on the next
page.

The MDF Convert option can only be used with MDF files generated for
LinearX microphones.  The convert routine checks the model name (M31,
M51, M52, M53) and appropriately applies the correct transfer function
to produce the new random pressure field calibration data.  This function
will not work for MDF files created by the user to represent other 3rd party
microphones.



13pcRTA - Cinema Applications Addendum

Cinema Applications

Installing the MDF Files
You may have already completed this procedure when installing the pcRTA.
If so, you can skip this step. However, before measuring you should verify that
the MDF's for each input match the microphones connected to that input.
Failure to do so can result in significant errors in the measured data.

Go to the Edit menu and choose Microphone Setup, then
choose Mic Input 1.   The Microphone Setup dialog box opens
which shows the current parameters assigned to mic input 1.
The parameters at this time will be blank, or zero.

Press the Load MDF File button in the Microphone Setup dialog
box.

NOTE: If you do not see any files with the
MDF extension in the pcrta directory, you
should copy them from the 3.5" floppy disks
provided with the mics into the pcrta direc-
tory on the hard drive using Windows File
Manager or an equivalent program before
proceeding.

The Load Mic Data dialog
box will appear. This dialog
box allows you to browse for
MDF files. When you have
selected a file, click OK.
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The system will then read the file and derive the necessary parameters.
When completed, the setup parameter fields will be filled in as shown in
the dialog box below.

Close the Microphone Setup dialog box by pressing OK. If you use
Cancel to close this box, the MDF information will be discarded and you
will have to load it again.

Repeat the above process for the other inputs.  Since each input is
configured for a specific mic, you will need to keep track of which mics
have been setup for which inputs.  If you ever forget which mics are setup
for which inputs, just check the Microphone Setup dialog box for each
input.  The parameter fields include a serial number that shows what MDF
file was loaded for that input.
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The A-chain is the source side of the system. The audio signal that is recorded
in the dubbing studio is first reproduced thru the A-chain. It may consist of an
optical preamplifier using a soundtrack recorded on the film, or it may be a
magnetic preamplifier playing a tape that syncs to the film.

Alignment of the A-chain normally involves the use of an oscilloscope and a
real time analyzer. This procedure shows the use of the pcRTA to measure the
frequency response of the optical preamplifier during the adjustment process.

There is a description in the notes portion of this section of an alternative
method for measuring azimuth adjustment that elimanates the need for an
oscilloscope.

4: A-chain Alignment



16 pcRTA - Cinema Applications Addendum

Cinema Applications

Go to the File menu and choose New, then choose Amplitude.  The
program creates a new amplitude library with the name: Untitled.db.

STEP 1 Open an new AMPLITUDE MODE curve library.

A dialog box with the title Save Amplitude(dB) File opens. Type in the
name you want to give the file and click OK.

You now have a new
amplitude curve li-
brary with 20 blank
entries ready to
receive data.

To give it a different name, go to the File menu
and choose SaveAs.
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Click on the Curve Library button on the Tool Bar. The Curve Library dialog
box opens.

In the figure below, curve 1 is currently selected for saving the data and
displaying it. Before each measurement, another curve must be selected in the
Curve Library as the data curve, or the previous test will be overwritten.

To select another curve for display, click on the oval to the right of the curve
number. This will set that curve to save the data from the next test and to
display on the graph.

To name a curve, click inside the curve name edit box, and type in the new
name.

Click OK to close the Curve Library dialog box and save any changes you have
made.

Curve Name
Edit Box

Curve Library
Button

Select and name a curve to receive the measured A-chain data.STEP 2
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Go to the File menu and select Load Graph Display Set. A dialog
box titled  Load Graph Display Set File opens.

Load the file CINE_ACH.GDS. This file will set all of the character-
istics of the display.

Click OK to close the dialog box.

STEP 3 Load A-chain Control Panel Settings and Graph Display Settings.

Go to the File menu and select Load Control Panel Set. A dialog
box titled Load Control Panel Set File opens.

Load the file CINE_ACH.CPS. This file will set all of the parameters
of the control panel.

Click OK to close the dialog box.
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The Line Graph should look like the one shown here.

There is a data curve on this graph showing the ideal response of the optical
preamp before adding the slit loss high frequency EQ.

You are now ready to start measuring the frequency response of the optical
(and/or magnetic) preamplifier(s).
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General procedure for A-chain Alignment
The mechanical and optical checks of the A-chain should be completed
before this procedure is started. Consult the manufacturer's documenta-
tion.

Load the pink noise film loop. Connect the oscilloscope's X input to the
left channel of the cinema processor, and it's Y input to the right channel
of the cinema processor. Connect the Line In of the pcRTA to the left
channel. Press the Run Test button on the Tool Bar to view the signal on
the pcRTA. If you do not see the changing data, you may need to press
the Auto Scale button on the Tool Bar.

Adjust the azimuth of the projector optics for the narrowest diagonal
trace on the oscilloscope. Adjust the focus for the best high frequency
response on the pcRTA.

The azimuth and focus adjustments are interdependent and you must
alternate between these measurements until the best results are achieved.

When the azimuth and focus adjustments are complete, adjust the high
frequency slit loss equalizer for optimal flat response as viewed on the
pcRTA.

Connect the pcRTA to the right channel and repeat the adjustments.

Run Test Button

Auto Scale Button
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Notes for A-chain Alignment
Here are the settings saved in the Control Panel Set file CINE_ACH.CPS:

Parameter Value Parameter Value

Gen Auto On/Off Off Input Source Line Input
Gen Output Level N/A MultiMic Select N/A
Full Band Response N/A Dynamic Range Auto
RTA Bands Resp. Flat Testing Mode Continuous
Weighting  Filter N/A Measurement Data Absolute
Type of Data SPL
Averaging Time 1.00 Sec

Control Panel Parameters
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Notes for A-chain Alignment (continued)
Here are the settings saved in the Graph Display Set file CINE_ACH.GDS:

Bar Graph Settings Line Graph Settings

Parameter Value Parameter Value

Scale Top Value 10 Scale Top Value 10
dB/Div 5 dB/Div 5
Type: Absolute Type: Absolute
Major / Minor Div 4, 5 Major / Minor Div 4, 5
Graph Bars Dot-Rainbow Length of Hash, Dot 30, 10
Full Rng Band Display Off Full Rng Band Display Off
1/3 Octave On 1/3 Octave On
1 Octave Off 1 Octave Off
Single Band Off Single Band Off

Amplitude Reference Curves Text Chart Settings

Noise Contours Off All Parameters N/A
SMPTE N-Curve Off
SMPTE X-Curve Off
Surround Curve Off

Graph Setup Parameters
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Notes for A-chain Alignment (continued)
If you do not have an oscilloscope, or want to avoid taking it up to the
projection booth, you can set the azimuth by adding the right and left signal
electrically and observing the high frequency response. The signals should
have a series resistance added to avoid damaging the processor's output
circuitry. The diagram below shows the connection method for this technique.

The graph will display a single curve which is a composite of the left and right
channels. The azimuth is adjusted for minimum loss in the high frequency
region. This setup uses the standard CPS and GDS files used for the A-chain
alignment.

Note: It is important to check that the optical head is perpendicular to the
surface of the film after adjustment. It is possible to get a false 'good' reading
when the azimuth adjustment is very skewed. When it is near perpendicular,
however, there will be only one best response position.

2kΩ


2kΩ

From Processor Left Output

From Processor Right Output

To pcRTA Line Input
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Notes for A-chain Alignment (continued)
It is possible, using the pcRTA, to view both the left and right channels of
the optical preamp simultaneously for easier adjustment of the optics and
slit loss eq. The procedure requires the user to build two adaptors to
attach the left and right signals to the Mic-1 and Mic-2 inputs on the
pcRTA. The wiring of the adaptors is shown in the figure below.

NOTE: Nothing should be tied to pin 3 of the XLR. Pin 3 carries the 10VDC
power supply for the microphones. Connecting this pin to anything other
than a LinearX microphone can result in severe damage to the pcRTA.

The units of measure on the Control Panel must be set to dBm, so that
the microphone calibration files do not affect the measurements. The
Input Source must be set to MultiMic, with only mics 1 and 2 enabled
for measurement. The Multiplex button must be pressed instead of the
Average button, so that pcRTA will display two separate curves rather
than one average curve of the two inputs. These control panel settings are
contained in the Control Panel Settings file CINE_AC2.CPS.

When the MultiMic mode is selected, the data curves will always be in the
first four curve entries of the curve library. Data from Mic-1 will be stored
in curve 1, Mic-2 in curve 2, and so on. If you have measurement data in
the first four curve entries that you want to save, move the data to another
curve entry or create a new library.

Press the Start Test button on the Tool Bar. The Line Graph should have
two nearly identical lines on it, one for each mic.You can now adjust the
optics and slit loss eq's while observing the changes on both channels at
the same time. See the next page for the Control Panel settings used to
make this measurement.

MALE XLR PLUG

SHIELDED CABLE

Shield

Center Conductor

Pin 1

(Common)

Pin 3

(Not Used)

Pin 2

(Signal)
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Parameter Value Parameter Value

Gen Auto On/Off Off Enable Mic3 Off
Gen Output Level N/A Enable Mic4 Off
Full Band Response N/A Average Off
RTA Bands Resp. Flat Multiplex On
Weighting  Filter N/A Normalized Off
Type of Data dBm Dynamic Range Auto
Averaging Time 1.00 Sec Testing Mode Continuous
Input Source MultiMic Measurement Data Absolute
Enable Mic1 On
Enable Mic2 On

Control Panel Parameters

Notes for A-chain Alignment (continued)
Here are the Control Panel Setup settings saved in the Control Panel Set file
CINE_AC2.CPS:
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Alignment of the B-chain can be done entirely with the pcRTA and your
ears. The process involves measuring full band, C-weighted SPL to set the
outputs of the individual channels to the same level and then equalizing
each channel while viewing the frequency response.

The Normalized option will be turned on in the Control Panel for these
measurements. This feature normalizes the sensitivity of all the mics at
1kHz so that they will each have equal weighting in the 4 mic average. This
is essential for proper adjustment of the equalizer.

There are many display options for viewing the full band SPL. You can
switch between a text display of the full band SPL and a graph of
frequency response using the Window menu. The Bar Graph and Line
Graph each have the option of showing the full band SPL as a part of the
curve or as a small text display in the upper left corner. Using the multiple
windows, you can display the full band SPL with ANSI C weighting while
simultaneously displaying the 1/3 octave bands unweighted as bars or a
line .

This text will show two specific methods of viewing the full band SPL. Both
methods will use the multiple windowing capability.  The first involves
maximizing the graphs, then switching between a Line Graph and a full
band SPL Text Chart. This method is recommended for displays with a
resolution of 640x480(VGA) or 800x600(SVGA). The second method,
recommended for resolutions of 1024x768 or higher, is to place a small
copy of the Text Chart with full band SPL displayed in the corner of the
screen, while having a larger Line Graph or Bar Graph covering most of
the rest of the screen.

5: B-chain Alignment
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Go to the File menu and choose New, then choose Amplitude.  The program
creates a new amplitude library with the name: Untitled.db.

To give it a different name, go to the File menu
and choose SaveAs.

A dialog box with the title Save Amplitude(dB) File opens. Type in the name
you want to give the file and click OK.

You now have a new
amplitude curve li-
brary with 20 blank
entries ready to
receive data.

STEP 1 Open an new AMPLITUDE MODE curve library.
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To select another curve for display, click on the oval to the right of the
curve number. This will set that curve to save the data from the next test
and to display on the graph.

To name a curve, click inside the curve name edit box, and type in the new
name.

Click OK to close the Curve Library dialog box and save any changes you
have made.

Curve Library
Button

Select and name a curve to receive the measured B-chain data.STEP 2

Click on the Curve Library button on the Tool Bar. The Curve Library
dialog box opens.

In the figure below, curve 1 is currently selected for saving the data and
displaying it. Before each measurement, another curve must be selected
in the Curve Library as the data curve, or the previous test will be
overwritten.

Curve
Name

Edit Box



29pcRTA - Cinema Applications Addendum

Cinema Applications

Go to the File menu and select Load Graph Display Set. A dialog
box titled  Load Graph Display Set File opens.

Load the file CINE_BCH.GDS. This file will set all of the character-
istics of the display.

Click OK to close the dialog box.

STEP 3

Go to the File menu and select Load Control Panel Set. A dialog
box titled Load Control Panel Set File opens.

Load the file CINE_BCH.CPS. This file will set all of the parameters
of the control panel.

Click OK to close the
dialog box.

Load B-chain Control Panel Settings and Graph Display Settings.
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The Line Graph should look like the one shown here.

There are no data curves on this graph, only the grid and the SMPTE-X
curves overlay.

You will see three high frequency rolloff curves in the high end of the
SMPTE-X reference curve. These curves reflect the fact that the high-
frequency roll-off characteristics change for different room sizes. The
reference curves correspond to rooms with 30 seats, 500 seats, and 2000
seats.
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General procedure for B-chain Alignment
The settings you have loaded include a 10 second averaging time. This means
that the pcRTA will collect measurements for 10 seconds and then display the
average of all measurements taken during that time. The process then repeats,
with all new data. The curve will only change once every 10 seconds.

For coarse adjustments, you could use a faster averaging time. This way,  the
effects of your adjustments to the system become visible more quickly.  At the
low frequencies, you will have trouble using faster averaging, so this tech-
nique is mainly useful for the mid and high frequencies. The fine adjustments
should be done with 10 second averaging or longer for the highest accuracy.

Click the Run Test button on the Tool Bar to begin. The Run Test button
changes to the Stop Test button while a test is running. You can leave the test
running as long as required to set the channel gains and adjust the equalizers.

The typical adjustment process calls for setting the gain of each channel to
85db, C-weighted and then adjusting the eq for a flat response. The software
settings that are loaded provide C-weighting on the full band readout and no
weighting on the RTA response readout. See the Notes section for informa-
tion about switching the display between full band SPL text chart display and
RTA response line graph or bar graph.

Before adjusting the equalization on each channel, it is a good idea to check
for a similar response from each channel and for even coverage throughout
the room. If one channel has a drastically different response, it may have a
blown driver or crossover problem. Checking the response at each mic
individually will indicate any problems with severe standing waves at one mic
position. This can cause misrepresentative readings when averaging four
mics, and the microphone should be moved.

 When you are finished adjusting each channel of the system, you can save
the curve for future reference or to provide the customer with hard copy of
the final response curves. Simply click the Stop Test button when a channel
is complete, then go to the Curve Library and designate a new entry to receive
the data. Save the library when finished and you will have a record on the hard
disk of the installation. This information can be very valuable when returning
to the theater for realignment of the system.

Run Test Button
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Notes for B-chain Alignment
Here are the settings saved in the Control Panel Set file CINE_BCH.CPS:

Control Panel Parameters

Parameter Value Parameter Value

Gen Auto On/Off On Input Source MultiMic
Gen Output Type Pink Noise Enable Mic 1-4 On
Gen Ouput Level 0.00 dBm Average On
Full Band Response ANSI Multiplex Off
RTA Bands Resp. Flat Normalized On
Weighting  Filter ANSI-C Filter Dynamic Range Auto
Type of Data SPL Testing Mode Continuous
Averaging Time 10.00 Sec Measurement Data Absolute
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Graph Setup Parameters

Bar Graph Settings Line Graph Settings

Parameter Value Parameter Value

Scale Top Value 80 Scale Top Value 80
dB/Div 5 dB/Div 5
Type: Absolute Type: Absolute
Major / Minor Div 8, 5 Major / Minor Div 8, 5
Graph Bars Dot-Rainbow Length of Hash, Dot 30, 10
Full Rng Band Display Off Full Rng Band Display Off
1/3 Octave On 1/3 Octave On
1 Octave Off 1 Octave Off
Single Band Off Single Band Off

Amplitude Reference Curves

NC  Off    SMPTE N  Off  SMPTE X  On Surround  Off Level(dB)   70.0

Text Chart Settings

Parameter Value Parameter Value

Single Title Font Size 19.0 1/3 Octave Off
Single Readout Font Size 212.0 1 Octave Off
All Other Font Settings As Desired Single Band On
Box Background Color As Desired Band to Display Full Hz

Notes for B-chain Alignment (continued)
Here are the settings saved in the Graph Display Set file CINE_BCH.GDS:
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Notes for B-chain Alignment (continued)
With the settings you have loaded, you can switch to a Text Chart view
of the full band SPL using the Window menu or the CTRL-TAB keys. Click
1 Text Chart on the Window menu or press CTRL-TAB until the Text Chart
appears as the focused window.

NOTE: The CTRL-TAB method will only work when the
graph window is maximized.

You will now see a full screen Text Chart as shown above. This graph is
displaying the C-Weighted full band SPL in large digits.

Now you can resize the Text Chart to a small window in the corner and
view the Line Graph as a large window taking up most of the screen. This
allows you to see the full band SPL and the real time response curve
simultaneously. This mode is recommended for higher video resolutions
and large screen monitors. See the figure on the next page.

Click here to display
Text Chart
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System Options

To use this mode, the software must be set to update both windows at the
same time. Go to the Edit menu and click on System Options (F10). Set the
Window Update to Multi Mode.

Multi Mode Button
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Noise floor measurements characterize the steady-state background
noise level in an acoustic space.  The pcRTA has built-in reference curve
overlays for NC responses.

The microphone that you use will affect your ability to measure low-noise
environments. For applications in which you only need to verify that the
house meets the NC-35 criteria or higher, the M51 mic will suffice. If  you
need to measure as low as NC-15, you will need the M53 low-noise
microphone.

Noise measurements may be taken from one microphone at a time to
eliminate the electronic switching noise present in all multiplexed sys-
tems. This should only be a concern when using a fast averaging time.
When using a longer averaging time (10 seconds or more), you can
measure each of the four microphones automatically, and without leaving
the measurement position. You can then average the curves from each
location to produce a measurement that represents the background
noise of the entire room.

Measuring noise is also an important first step to making Reverb Time
measurements. This will be explained in greater detail in the RT section
of this chapter.

6: Noise Criteria (NC) Measurement
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A dialog box with the title Save Amplitude(dB) File opens. Type in the name
you want to give the file and click OK.

You now have a new
amplitude curve li-
brary with 20 blank
entries ready to
receive data.

To give it a different name, go to the File menu and
choose SaveAs.

Open an new AMPLITUDE MODE curve library.

Go to the File menu and choose New, then choose Amplitude.  The program
creates a new amplitude library with the name: Untitled.db.

STEP 1
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Click on the Curve Library button on the Tool Bar. The Curve Library
dialog box opens.

In the figure below, curve 1 is currently selected for saving the data and
displaying it. Before each measurement, another curve must be selected
as the data curve or the previous test will be overwritten.

To select another curve for display, click on the oval to the right of the
curve number. This will set that curve to save the data from the next test
and to display on the graph.

To name a curve, click inside the curve name edit box, and type in the new
name.

Click OK to close the Curve Library dialog box and save any changes you
have made.

Curve Library
Button

Curve Name
Edit Box

Select and name a curve to receive the measured data.STEP 2
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Go to the File menu and select Load Control Panel Set. A dialog
box titled Load Control Panel Set File opens.

Load the file CINE_NC.CPS. This file will set all of the parameters
of the control panel.

Click OK to close the dialog box.

STEP 3 Load Noise Criteria Control Panel Settings and Graph Display Settings.

Go to the File menu and select Load Graph Display Set. A dialog
box titled  Load Graph Display Set File opens.

Load the file CINE_NC.GDS. This file will set all of the characteris-
tics of the display.

Click OK to close the dialog box.
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The Line Graph should look like the one shown here.

The data curve on this graph would pass the NC-20 criteria, but would not
meet NC-15.

You are now ready to take an NC measurement.
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General procedure for Noise Criteria Measurements
The settings you have loaded include a 10 second averaging time and a four
mic multiplexing arangement. This means that the pcRTA will collect measure-
ments from Mic Input 1 for 10 seconds, then display the average of all
measurements taken during that time and store that data in curve entry
number 1. The process then repeats at Mic Input 2, storing the data in curve
entry 2. When all four mic inputs have been measured, the test will stop. If you
start the test again, the data in curves 1-4 will be overwritten.

Click the Run Test button on the Tool Bar to begin. Wait for the pcRTA to
complete the measurement cycle (total of 40 seconds). The Run Test button
changes to the Stop Test button when a test is running, but the software will
not allow you to interrupt the test.

The data from the test is stored in the Curve Library in entries 1 through 4,
corresponding to mic inputs 1 through 4.  If you wish, you can use the
Averaging Process to produce a single averaged noise curve from the four
stored curves.

Run Test Button



42 pcRTA - Cinema Applications Addendum

Cinema Applications

Notes for Noise Criteria Measurements
Here are the settings saved in the Control Panel Set file CINE_NC.CPS:

Parameter Value Parameter Value

Gen Auto On/Off Off Input Source MultiMic
Gen Output Level N/A MultiMic Select Enable 1-4
Full Band Response ANSI MultiMic Mode Multiplex
RTA Bands Resp. Flat Normalized Off
Weighting  Filter ANSI-C Dynamic Range Auto
Type of Data SPL Testing Mode Cycle Limit (2)
Averaging Time 10.0 Sec Measurement Data Absolute

Control Panel Parameters
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Notes for Noise Criteria Measurements (continued)
Here are the settings saved in the Graph Display Set file CINE_NC.GDS:

Graph Setup Parameters

Bar Graph Settings Line Graph Settings

Parameter Value Parameter Value

Scale Top Value 80 Scale Top Value 80
dB/Div 10 dB/Div 10
Type: Absolute Type: Absolute
Major / Minor Div 8, 5 Major / Minor Div 8, 5
Graph Bars Dot-Rainbow Length of Hash, Dot 30, 10
Full Rng Band Display Off Full Rng Band Display Off
1/3 Octave On 1/3 Octave On
1 Octave Off 1 Octave Off
Single Band Off Single Band Off

Amplitude Reference Curves Text Chart Settings

Noise Contours On All Parameters N/A
SMPTE N-Curve Off
SMPTE X-Curve Off
Surround Curve Off
Level (dB) N/A
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Reverb Time (RT) measurements characterize the reverberant properties
of an acoustic space. The graphs of RT display the amount of time it takes
for acoustic energy to decay by a preset amount in dB at each frequency.

The process of measuring reverberation consists of generating a stimulus
noise for a length of time sufficient to excite any reverberant modes in the
space.  The stimulus is then cut off, and the analyzer detects when the
noise has decayed by a finite amount, such as 60dB (RT60). The pcRTA
has built-in reference curves for measuring RT.

Measuring RT60 can be somewhat problematic, because it requires that
the sound system be capable of producing a signal that is at least 60dB
higher than the noise floor. For this reason, the pcRTA includes the ability
to measure to the less demanding limits of RT40 and RT20. Once the
measurement is made using RT40 or RT20, you can extrapolate the data
to represent RT60 by scaling the curves. If the noise floor is only a problem
at low frequencies, you can take an RT60 measurement and allow the
analyzer to time out at the low frequencies where the data is not needed
for verification of the cinema. This is explained in greater detail in the
notes section.

RT measurements are taken from one microphone at a time. The mics
cannot be multiplexed in the RT measurement mode.

To get an accurate RT60 curve for a room, it is necessary to take at least
two measurements from each microphone and then average all of the
curves.

7: Reverb Time (RT60) Measurement
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Go to the File menu and choose New, then choose Reverberation.  The
program creates a new reverb time library with the name: Untitled.db.

Open an new Reverberation Mode curve library.STEP 1

To give it a different name, go to the File menu and
choose SaveAs.

A dialog box opens with the title Save ReverbTime(RT) File.  Type in the name
you want for the file and click OK.

You now have a new Re-
verb Time curve library with
20 blank entries ready to
receive data.
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Click on the Curve Library button on the Tool Bar. The Curve Library
dialog box opens.

In the figure below, curve 1 is currently selected for saving the data and
displaying it. Before each measurement, another curve must be selected
in the Curve Library as the data curve or the previous test will be
overwritten.

To select another curve for display, click on the oval to the right of the
curve number. This will set that curve to save the data from the next test
and to display on the graph.

To name a curve, click inside the curve name edit box, and type in the new
name.

Click OK to close the Curve Library dialog box and save any changes you
have made.

STEP 2 Select and name a curve to receive the measured RT data.

Curve Name
Edit Box

Curve Library
Button
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Go to the File menu and select Load Graph Display Set. A dialog
box titled  Load Graph Display Set File opens.

Load the file CINE_RT.GDS. This file will set all of the characteristics
of the display.

Click OK to close the dialog box.

STEP 3 Load Reverb Time Control Panel Settings and Graph Display Settings.

Go to the File menu and select Load Control Panel Set. A dialog
box titled Load Control Panel Set File opens.

Load the file CINE_RT.CPS. This file will set all of the parameters of
the control panel.

Click OK to close the
dialog box.
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The Line Graph should look like the one shown here.

There are no data curves on this graph, only the grid and the RT curves
overlay.

You are now ready to start measuring Reverb Time.
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General procedure for Reverb Time Measurements
The settings you have loaded include a 5 second stimulus time and a 5 second
time out. This means that the pcRTA will generate pink noise for 5 seconds
and then collect measurements for 5 seconds. It will then display a graph of
time vs frequency and a graph of decay rate (amplitude vs time). This will only
happen once unless you hit Run Test again.

Click the Run Test button on the Tool Bar to begin. Wait for the pcRTA to
complete it's measurement cycle (10 seconds). The Run Test button changes
to the Stop Test button while the test is running, but the pcRTA will not allow
you to interrupt this type of test.

Go to the Curve Library and select the next curve in the list to receive data.
Run the test again with the Mic-1 Input selected.

Go to the Curve Library and select the next curve in the list to receive data.
Go to the Control Panel and change the Input Source to Mic-2 Input. Repeat
the test twice for mic 2.

Continue through all four microphones and save the data from each mic to
a different curve entry. When you are finished, use the Averaging process to
produce a single averaged RT curve from the two sets of curves taken at four
different positions.

You may wish to use the Scale process to change an RT40 or RT20 curve to
represent an RT60 indication. Use a linear ratio of 1.5 to convert RT40 to RT60
and a linear ratio of 3.0 to convert RT20 to RT60.

Control Panel
Button

Run Test Button

Curve Library
Button
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Notes for Reverb Time Measurement
Here are the settings saved in the Control Panel Set file CINE_RT.CPS:

Control Panel Parameters
Parameter Value

Gen Stimulus Time 5 Sec
Gen Output Level -20.00 dBm
Testing Mode Cycle= 1
Input Source MicInput-1
RT Test Limit RT60
TimeOut 5 Sec
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Notes for Reverb Time Measurement (continued)
Here are the settings saved in the Graph Display Set file CINE_RT.GDS:

Parameter Value

RT Value at Top 2.0
RT Log Cycles 2
RT Major/Minor Div. 8, 5
RT Length Hash/Dot 25, 15
Decay Time Graph N/A
Decay Band Display N/A

Graph Setup Parameters
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Notes for Reverb Time Measurement (continued)
In some rooms it may not be possible to achieve the low noise floor
necessary to take true RT60 measurements down to the 20Hz band and
up to the 20kHz band. Since most RT60 specifications are listed only from
125Hz to 8kHz, you can measure in the RT60 mode and ignore timeouts
in the low and high frequencies (below 125Hz and above 8kHz).

The curve shown here has good RT60 data within the 125Hz - 8kHz
region, while the very low and very high frequencies timed out during the
measurement. It is common to see a higher noise floor in the low
frequency region, which caused this result in the measurement.



53pcRTA - Cinema Applications Addendum

Cinema Applications

Notes for Reverb Time Measurement (continued)
If you want to measure Reverb Time at all frequencies without timeouts, you
need to consider the size of the room, the background noise level, and the
output capability of the sound system. In the control panel, you can choose
a stimulus time, an RT test limit, and a time out (measurement cutoff time).

The stimulus time should be long enough to fully excite the reverberant modes
of the room. 5 seconds is a good starting point for this parameter.

The RT test limit should be set according to the dynamic range available. This
can be thought of as the signal to noise ratio of the room. The maximum
output of the system divided by the noise floor will give the maximum RT limit
that can be measured.

The graph above shows a noise floor curve that was scaled up by 20dB, 40dB,
and 60dB. This gives a graphic indication of the required output level from the
system to perform RT testing to each of the limits (RT60, RT40, RT20).

Measured Noise Floor

Required System Output
for RT60 Measurement

Required System Output
for RT40 Measurement

Required System Output
for RT20 Measurement
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Notes for Reverb Time Measurement (continued)
The next graph shows a system's maximum output, the noise floor, and
the ratio of the two. From this, you can directly read the maxmium RT limit
as being RT40, since the signal to noise curve is above 40dB at all
frequencies.

The time out determines how long the pcRTA will continue  before it cuts
off the measurement. In the RT60 mode, for example, when the stimulus
signal stops, the pcRTA measures the decaying signal at each frequency
until it drops by 60dB. When the time out is reached, the measurement
stops. Any bands which did not drop by 60dB will display the time out
value on the RT graph. If the stimulus signal was not 60dB above the noise
floor at any given band, that band will never fall below the RT limit, and
it will time out. If you observe bands timing out even though the dynamic
range is sufficient, increase the time out value.

Noise Floor

Maximum System Output

Signal to Noise Ratio


